support and development board for the MultiDisplay project.

Hilfe und Fragen auf Deutsch
30 posts Page 3 of 3
ja über usb sind ie 5V auch da
ist doch eine GND Leiste auf der md01 da kannst gegen messen
k14?
Die Taster funktionieren bei mir nicht, Spannungsversorgung ist i.o. Hat jemand ne idee?
K14 ist als Massepunkt gut geeignet!

Es klappt alles bist auf die Taster? Wenn sie drückst verbinden sie den jeweiligen Button Eingang mit den 5V?
itsmyfault...
Die Taster schalten durch beim betätigen, aber es passiert nicht.
aktivier die Debug Ausgaben, dann gibt es Seriell ein Feedback:

dazu in: MultidisplayDefines.h

um Zeile 83:
Code: Select all
//#define DEBUG 1

umschreiben in:
Code: Select all
#define DEBUG 1


im Seriellen Fenster müssen dann solche Meldungen kommen bei Erfolgreichem drücken:

zb hier: MultidisplayController.cpp
Code: Select all
#ifdef DEBUG
   Serial.println ("A pressed");
#endif
itsmyfault...
Hab mich mal wieder etwas mit dem Thema beschäftigen können. Ich habe immer noch das Problem, das unter

"avr -> avrdude -> new programmer configuration" kein wiring auftaucht

hat da jemand noch ne idee dazu?
Hatte das Problem auch mal, glaube da musst du einen andere Version der Arduino Ide installieren bzw nochmal installieren.
Welche version funktioniert denn da? Die 022 geht dann scheinbar nicht und die ganz aktuelle 167 oder so auch nicht.
hast den avrdude incl conf von der aktuellen arudino ide ins eclipse eingebunden?
sie wies im Wiki steht?

flash the binary out of eclipse (avrdude)

It's advisable to use the avrdude which comes with the arduino IDE (http://arduino.cc/).

custom avrdude path in preferences->avr->paths: select the avrdude path from the arduino ide
custom avrdude configuration file in preferences->avr->avrdude: select the avrdude.conf file from the arduino ide
restart eclipse
30 posts Page 3 of 3

Who is online

Users browsing this forum: No registered users and 1 guest

cron