Eclipse VM Ware läuft nur auf x64 CPU´s

Hilfe und Fragen auf Deutsch
User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Eclipse VM Ware läuft nur auf x64 CPU´s

Post by designer2k2 » Sat 28. Sep 2013, 19:41

vmwareerrror.PNG
wie bekomm ich die hier auf meinem "alten" Notebook zum laufen? :?
itsmyfault...

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by bofh » Sat 28. Sep 2013, 23:07

was für eine CPU hat der Laptop?
Support for 64bit guests requires CPU virtualization support in the host, A.K.A. VT-x (or AMD-v)
hat der VT-X bzw AMD-V?
unter System->Beschleunigung muss in der VM-Konfiguration "VT-X/AMD-V aktivieren" angehakt sein.

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by designer2k2 » Mon 30. Sep 2013, 07:10

ist ein IBM R60, genauen Prozessor muss ich raussuchen, aber er ist nicht x64 fähig (hab schon extra das 32bit win 7 installieren müssen, 64bit hat nichtmal die install cd geladen)
itsmyfault...

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by bofh » Mon 30. Sep 2013, 10:00

schau mal ob du im BIOS nen Punkt finest du Virtualisierung.
früher war VT-X oft per default aus.

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by designer2k2 » Mon 30. Sep 2013, 18:48

es ist ein Intel T2400@1,83Ghz

http://ark.intel.com/de/products/27235/ ... 67-MHz-FSB

Ich hab im Bios Virtualisierung aktiviert, Fehler ist genau der selbe.
itsmyfault...

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by bofh » Wed 2. Oct 2013, 10:15

VT-x hat er; also sollte es damit theoretisch funktionieren.
in der VM Config in System->Beschleunigung ist VT-X/AMD-V aktiviert?

hast die neueste VirtualBox Version?

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by designer2k2 » Wed 2. Oct 2013, 20:57

ja das VT-x ist aktiviert, Version ist aktuell: 4.2.18 r99780

ich denke das Problem liegt an der fehlenden x64 Unterstützung der CPU, es würde einen Kernel brauchen der auch auf reinen 32bit prozzis läuft
itsmyfault...

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by bofh » Mon 7. Oct 2013, 13:37

soll ich eine 32Bit VM aufsetzen?

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by designer2k2 » Tue 8. Oct 2013, 06:16

ja bitte!

Die sollte dann ja auch auf 64Bit CPUs lauffähig sein oder?
itsmyfault...

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Eclipse VM Ware läuft nur auf x64 CPU´s

Post by bofh » Tue 8. Oct 2013, 07:48

Ja läuft dann auch auf 64 bit.

Ich setz eine neue Vm auf.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest