Fragen zum Aufbau/Software

Hilfe und Fragen auf Deutsch
Martin
Posts: 22
Joined: Sat 10. May 2014, 20:21

Fragen zum Aufbau/Software

Post by Martin » Sun 15. Mar 2015, 20:26

MD02

C2,C3,C4 Polung egal?

kann man statt der ERJ-P08J151V SMD Widerstände auch andere Widerstände nehmen? ich bekomme diese nirgendwo.

MD03

C1,C2,C3,C6,C7,C8 Polung egal?

meine Kondensatoren haben keine Kennzeichnung und auf diversen Seiten ließt man, dass bei Keramikkondensatoren und auch bei Folienkondensatoren die Polung egal sein soll. Ist dies so?

R4 beim VR mit 16bit, paßt da als wert 50k?
Last edited by Martin on Mon 23. Mar 2015, 08:50, edited 1 time in total.

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: Fragen zum Aufbau

Post by designer2k2 » Mon 16. Mar 2015, 14:33

Hallo :)

MD02, korrekt, nur C1 hat eine Polung.

MD03, korrekt, nur C4 und C5 haben eine Polung.

R4 mit 50k am VR geht wenn das Tachosignal abgreifst: https://code.google.com/p/multidisplay/wiki/RPM
itsmyfault...

Martin
Posts: 22
Joined: Sat 10. May 2014, 20:21

Re: Fragen zum Aufbau

Post by Martin » Mon 16. Mar 2015, 18:57

Super, das hilft schonmal weiter.

Die drei ERJ-P08J151V SMD Widerstände für das MD02, kann man da auch andere nehmen, zB andere Watt Zahl oder Toleranz?

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Fragen zum Aufbau

Post by bofh » Mon 16. Mar 2015, 21:50

denke schon. was hast denn als Alternative zur Auswahl?

Martin
Posts: 22
Joined: Sat 10. May 2014, 20:21

Re: Fragen zum Aufbau

Post by Martin » Tue 17. Mar 2015, 07:31

1% und 1/4watt statt 5% und 2/3 watt

User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: Fragen zum Aufbau

Post by bofh » Tue 17. Mar 2015, 08:03

ja die kannst nehmen

Martin
Posts: 22
Joined: Sat 10. May 2014, 20:21

Re: Fragen zum Aufbau

Post by Martin » Tue 17. Mar 2015, 20:38

sehr gut

gleich die nächsten fragen :mrgreen:

MD01

statt MMBT2222ALT auch MMBT2222A möglich?
statt MMBT2907ALT1 auch MMBT2907A möglich?

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: Fragen zum Aufbau

Post by designer2k2 » Wed 18. Mar 2015, 08:58

der MMBT2222A geht. Nachfolger des MMBT2222ALT wäre der MMBT2222ALT1G
MMBT2907A geht ebenfalls.
itsmyfault...

Martin
Posts: 22
Joined: Sat 10. May 2014, 20:21

Re: Fragen zum Aufbau/Software

Post by Martin » Mon 23. Mar 2015, 08:54

Danke, das hilft weiter.

MD01

Für was sind K8, K12, K16, K18 und K19?
D1 wie ist da die Polung? + oder - in Richtung RJ45 Buchse?
Gibts RX/TX Anschlüsse auf dem MD01?

MD03

TypK Kalibrierung

"Measure the real resistance of R11" ist damit r6 gemeint? der gezeigte Widerstand ist doch R6 und nicht R11.


Gleich zum nächsten Problem. Ich habe gestern mal versucht die Software auf den Seeeduino zu spielen, leider ohne Erfolg. Es kommt immer folgende Meldung.
Arduino: 1.6.1 (Windows 7), Platine: "Arduino Mega or Mega 2560, ATmega2560 (Mega 2560)"

functions.ino: In function 'int read_adc(int)':

functions.ino:146:33: error: 'digitalread' was not declared in this scope

functions.ino: In function 'void expanderWrite(byte)':

functions.ino:872:8: error: 'class TwoWire' has no member named 'send'

functions.ino: In function 'byte expanderRead()':

functions.ino:880:18: error: 'class TwoWire' has no member named 'receive'

functions.ino: In function 'void expanderWrite2(byte)':

functions.ino:887:8: error: 'class TwoWire' has no member named 'send'

functions.ino: In function 'byte expanderRead2()':

functions.ino:895:18: error: 'class TwoWire' has no member named 'receive'

Fehler beim Kompilieren.

Dieser Report hätte mehr Informationen mit
"Ausführliche Ausgabe während der Kompilierung"
aktiviert in Datei > Einstellungen
Hab es jetzt mal unter vm probiert, da kommt immer

Launching /opt/avr/bin/avrdude -pm2560 -carduino -P/dev/ttyUSB0 -b57600 -Uflash:w:multidisplay.hex:a
Output:
avrdude: stk500_recv(): programmer is not responding

avrdude done. Thank you.

avrdude finished

Martin
Posts: 22
Joined: Sat 10. May 2014, 20:21

Re: Fragen zum Aufbau/Software

Post by Martin » Tue 31. Mar 2015, 20:20

Die Arduino IDE läuft jetzt bzw der upload damit funktioniert jetzt. Muss ne alte version der software benutzen. Nur das Display wird nicht richtig angesteuert. Es erscheinen nur 2 Balken und das war es dann. Hab schon alles mögliche probiert mit den verschiedenen LCD dateien bzw das anpassen dieser.

Dann hab ich im hier Forum eine Hex datei gefunden, wenn ich die über den xloader auf den arduino spiele, kann ich ihm den startbildschirm entlocken.

Hat jemand eventuell mal ne funktionierende software für mich? V2 und Seeeduino mega

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests