support and development board for the MultiDisplay project.

Support in english
6 posts Page 1 of 1
Are any of the Arduino software versions (PDE) compatible with the version2 hardware?

Thanks,
Bill
what do you mean with compatible? sure you can develop software in the arduino ide for the seeeduino mega word which is used in the v2

but we develop our software with eclipse ide. you cant use the arduino ide for compiling our latest software for the v2
bofh,
I'd like to thank you and the rest of the people who've worked on the Multidisplay and made it what it is. My application is for use on an engine like the Hummel 2400, and as such is very basic, I have eclipse running and have compiled the current software and loaded it on my Seeduino Mega suceesfully.

As my application is much simpler than the current version, the older software that was developed with the Arduino IDE may be easier for me to use for my application.
I attached the latest version running with the Arduino IDE.

Attachments

itsmyfault...
Stephen,

I'd like to thank you and everyone else who's worked on this project. :respect:
I got the code to compile & run yesterday, now comes the fun of fitting it on the engine

Can Target light be used to edit the main PCB schematic?
great to hear :up:

Target light should work, but there will be limitations due to the pincount...
itsmyfault...
6 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron