N75, Boost Controller

Whats currently going on / was gerade passiert
Post Reply
User avatar
bofh
Posts: 622
Joined: Tue 1. Jun 2010, 19:01
Location: Saarland
Contact:

Re: N75, Boost Controller

Post by bofh » Fri 20. May 2011, 12:38

es wird eine V1.5 geben. das ist eine V1 auf die man den Seeeduino Mega plug and play draufstecken kann.
Der Mega hat so viele zusätzliche IO Pins dass das dicke ausreicht für Farbdisplay & co. :)

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: N75, Boost Controller

Post by designer2k2 » Tue 24. May 2011, 19:30

Wenn die 1.5 kommt, wird sie genau gleich wie der viewtopic.php?f=16&t=65 Mod sein!

Die V2 wird nichts...
itsmyfault...

AK47
Posts: 249
Joined: Tue 1. Jun 2010, 11:14
Location: Lippe
Contact:

Re: N75, Boost Controller

Post by AK47 » Tue 7. Jun 2011, 17:10

Habe nen N75 von neuen Autos ab BJ 07 da.

1k0906627a
Image

Wollte ich mal versuchen Anzusteuern und das zu nehmen.

Was muss ich beachten und wie kann ich das Probeweise Ansteuern?

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: N75, Boost Controller

Post by designer2k2 » Tue 7. Jun 2011, 19:10

2 Polig?

mal den Spulenwiderstand messen, und dann mit 12V drauf, dabei sollts dann voll umschalten
itsmyfault...

AK47
Posts: 249
Joined: Tue 1. Jun 2010, 11:14
Location: Lippe
Contact:

Re: N75, Boost Controller

Post by AK47 » Tue 7. Jun 2011, 20:24

16,3 Ohm

mein Netzteil ist zwar weg aber am PC Netzteil Klackt es bei 12V
Ja ist 2 Polig

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: N75, Boost Controller

Post by designer2k2 » Wed 12. Oct 2011, 19:53

Ein aktuelles N75 wär auch das: 06A906283E, kostet derzeit 40€ bei VW!

Zum Anschließen aller N75 brauchts noch:
Gehäuse: 037 906 240
Pins: 000 979 133 EA
Dichtung: 357 972 741
Winkelschutzkappe: 357 906 732 B
itsmyfault...

Metz
Posts: 393
Joined: Tue 1. Jun 2010, 18:12

Re: N75, Boost Controller

Post by Metz » Sun 8. Jan 2012, 12:12

Jungs, ich hab n Problem.

Ich hab hier 4 N75 Prints, alle korrekt bestückt, die nicht werkeln.

Es kommen nur 7,7V raus, wo es zum N75 gehn sollt.

Strom kommt von ner 12V Quelle.
Die 5 Pins sind alle Korrekt angeschlossen.
Zum Print gehn 12V rein.

Wo geht die Spannung flöten?
Hab alles x-Mal nachgelötet.


Edit:

Hat sich erledigt.
Bei allen Prints das selbe spiel.

Ich verlöte die Buchse, steck den Stecker rein und dann löst sich das Lot vom Print und es gibt keinen Kontakt mehr.
Gibts die Prints nicht für n paar Euro mehr mit "Lotbuchsen"?
War des n anderer anbieter? Mit den MD01-MD03 hab ich keine solche Probleme .

Egal, ich nehm jetzt Lochrasterplatinen. Die N75 Prints sind mich gestorben.

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: N75, Boost Controller

Post by designer2k2 » Wed 18. Jan 2012, 16:54

oho, kannst mir ein Foto davon machen?

Die Prints selbst werden alle immer vom gleichen Lieferant gefertigt, jedoch kombiniert er die mit anderen Lots und es gibt Schwankungen in der Oberfläche!
itsmyfault...

Metz
Posts: 393
Joined: Tue 1. Jun 2010, 18:12

Re: N75, Boost Controller

Post by Metz » Thu 14. Jun 2012, 07:27

Servus, ich hab grad vom Alex das MD und den N75 Print hier.

Ich hätte gerne von euch eine absolut unmissverständliche Pinbelegung.
Grund:

Ich bin mir 100%ig sicher das ich den N75 richtig verkabelt habe.
Es hat auch ungefähr 5 Sekunden lang funktioniert bis der Mosfet in Rauch auf ging.



- // Masse / Minus. Karosse oder Minus an VIN des MD01.
In // Eingangssignal. Kommt von K10. Gibt dem N75 den Takt vor.
+ // Plus. 12V. Kommt von der Batterie oder VIN des MD01 wenn 12V drüber laufen. Versorgt den Print mit 12V Spannung.
+ // Plus fürs N75 selbst. Kommt von der Batterie oder VIN des MD01 wenn 12V drüber laufen.
Out // Masse fürs N75 selbst.


viewtopic.php?p=761#p761

Richtig soweit?

Warum rauchen mir bei 12V die drecks Mosfet ab? Des is nicht das erstemal das einer drauf geht.


Der raucht erst ab wenns N75 dran hängt. Is der zu schwach ausgelegt oder was ist da los?


Hab jetzt nochmal alle Prints durchgesehn die ich schon gekillt hab.
Es brennt immer die Plusleitung durch wenn der mosfet drauf geht.
Zieht das N75 zuviel?
Ich hab n altes vom Audi 20V, und die vom Alex die sich N249 schimpfen.
Bei beiden das selbe. Es taktet 5 sek und dann rauchts ab.

User avatar
designer2k2
Administrator
Posts: 712
Joined: Mon 31. May 2010, 20:13
Location: Innsbruck
Contact:

Re: N75, Boost Controller

Post by designer2k2 » Thu 14. Jun 2012, 18:20

Servus,

raucht der Mosfet oder der Treiber IC durch?

Hatte bei mir noch keinen Ausfall :?: Und die Prints sind a Stück mit über 10A bei 14V gequält worden, das macht dem Mosfet alles nichts :?

kannst mir ein Foto reinstelln vom Ausfall Teil? Idealerweise auch eins vom gesamten Aufbau
itsmyfault...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest