Multidisplay in Golf 3 Syncro 1.8T

Hilfe und Fragen auf Deutsch
Post Reply
Firefight3r
Posts: 2
Joined: Sat 18. Apr 2020, 09:34

Multidisplay in Golf 3 Syncro 1.8T

Post by Firefight3r » Tue 13. Oct 2020, 01:15

Hallo zusammen,

ich bin aktuell dabei mir ein MD aufzubauen. Das Ganze soll anschließend in meinen 3er mit 1.8T. Da der Basismotor ein AGU mit ME3.8 ist, brauche ich ein wenig Überblick über ein paar Werte :) Die ME ist ja leider recht "dumm".

Die Teile fürs habe ich soweit fast alle bekommen, eine DK Bestellung wird wohl noch notwendig sein.

Ziel ist, dass das Ganze mit Abgastemp, Ladedruck, N75 Regelung, Öldruck, Shiftlight und Lambda im Winter läuft. (zumindest auf dem Tisch :D )
Der Rest ist erstmal nicht ganz so relevant für mich.

Gibt es aktuell das PLX SM-AFR günstig zu erwerben, bzw. macht das überhaupt noch Sinn?
Hat jemand schon die LC-2 am MD laufen? Oder sind die Signalausgänge identisch mit der LC-1 und somit auch mit dem MD kompatibel?

Da das Ganze nächstes Jahr mit etwas mehr Leistung auf die Straße soll, muss die Sprungsonde zwecks Überwachung so oder so raus.
Umbau auf andere ME möchte ich nicht unbedingt.

Würde mich über einen Rat freuen. Scheinen ja alle zufrieden zu sein und keine Probleme soweit zu haben mit ihren MDs, sonst wäre es hier ja etwas "lauter".

Gerne poste ich auch ein paar Bilder, wenn das Ganze im Fahrzeug ist.

PS: Ggf. würde ich auch einige Messwerte über KW1281 holen.. das ist aber noch Zukunftsmusik. :)

Firefight3r
Posts: 2
Joined: Sat 18. Apr 2020, 09:34

Re: Multidisplay in Golf 3 Syncro 1.8T

Post by Firefight3r » Thu 3. Dec 2020, 17:44

Ich habe nun soweit die Prints zusammengebaut, Spannungsversorgung etc. ist gegeben und D1 leuchtet auch.
Brauche ich zwingend für die V2 einen Seeeduino Mega? Ich habe es mit einem Uno versucht und konnte diesen auch flashen, jedoch schweigt dieser auf dem MD01.

Ich habe mir Eclipse eingerichtet und ebenfalls über die Arduino IDE (19,21,22 getestet) die work_designer2k2_03_V2 aus dem Forum aufgespielt.
Ist der Arduino alleine über USB angeschlossen, funktioniert auch die Konsole. Am MD01 angesteckt keine Reaktion. Habe lediglich auf A5 ein Rechtecksignal als Ausgang. Display geht an, zeigt jedoch nur fehlgeschlagenes Init.

Vielleicht hat ja Jemand ein paar Tipps. Fotos reiche ich gerne nach.

Post Reply